The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PHPPGADMIN error

Discussion in 'General Discussion' started by konrath, Jul 3, 2009.

  1. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil
    Hello

    Who to fix this problem?

    I cannot login in the phppgadmin

    Warning: session_start() [function.session-start]: open(/var/cpanel/userhomes/cpanelphppgadmin/sessions/sess_6741dd28c5bad42a3f23571736d20f10, O_RDWR) failed: No such file or directory (2) in /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php on line 56

    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php:56) in /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php on line 56

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php:56) in /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php on line 56

    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php:56) in /usr/local/cpanel/base/3rdparty/phpPgAdmin/classes/Misc.php on line 359

    Warning: Unknown: open(/var/cpanel/userhomes/cpanelphppgadmin/sessions/sess_6741dd28c5bad42a3f23571736d20f10, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/cpanel/userhomes/cpanelphppgadmin/sessions) in Unknown on line 0

    Thank you
    Konrath
     
  2. logicsupport

    logicsupport Well-Known Member

    Joined:
    Jun 5, 2007
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    1. Open /usr/local/cpanel/base/3rdparty/phpPgAdmin/libraries/lib.inc.php
    2. Find: session_name('PPA_ID');
    3. Replace with: session_name('SESS_ID');

    Try to access phpPgAdmin

    If that doesn't work you need to edit your PHP.INI
    /usr/local/cpanel/3rdparty/etc/phppgadmin/php.ini file and change this line:

    session.save_path = "/tmp"
     
    #2 logicsupport, Jul 3, 2009
    Last edited: Jul 3, 2009
  3. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil


    Hello

    thank you

    Your tip work for me

    /usr/local/cpanel/3rdparty/etc/phppgadmin/php.ini file and change this line:

    Konrath
     
Loading...

Share This Page