sadamssh

Registered
Nov 10, 2011
2
0
51
Presidencia Roque Sáenz Peña, Argentina
cPanel Access Level
Root Administrator
Hello I have a cpanel vps with CentOS and had the need for database supportgraduate students. Ok well as install allhttp://docs.cpanel.net/twiki/bin/view/AllDocumentation/InstallationGuide/InstallingPostgresql
1) Run / scripts / installpostgres
2) I went to SQL Services -> Postgres Config. I put the password and install the configuration
3) I went to easyapache and compile the module again with pg
The problem is that when I want to access phpphadmin from the account of a client's version of PHP does not have the correct support databases.
What version of php I recommend installing for this to work, now I have the lastversion that allows you to install easyapache?

Hola tengo el cpanel vps con CENTOS y tenia la necesidad de que soporte bases de datos posgres. Bueno instale todo Ok según Installing or Updating PostgreSQL on Your cPanel & WHM Server
1) Ejecute /scripts/installpostgres
2) Fui a SQL Services -> Postgres Config. Puse el password y instale la configuración
3) Fui a easyapache y compile otra vez con el modulo de pg
El problema es que cuando quiero acceder a phpphadmin desde la cuenta de un cliente Su versión de PHP no tiene el soporte correcto de bases de datos.
¿Qué versión de php me recomiendan instalar para que esto funcione, actualmente tengo la ultima versión que easyapache permite instalar?