The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

phpPgAdmin stuck in a loop when disabling a trigger.

Discussion in 'Database Discussions' started by AdamDresch, May 31, 2015.

  1. AdamDresch

    AdamDresch Well-Known Member

    Joined:
    Jun 22, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Hi all,

    Posting on behalf of a client who's running PostGreSQL and phpPgAdmin on his cpanel server.

    The steps he goes through, are these:

    1) Login to cpanel
    2) Access phpPgadmin
    3) Navigate to the database, expand tables, click triggers, click disable next to the only trigger present
    4) You then get the spinning wheel in the tab area, the page where it showed the trigger goes blank and nothing happens
    You can't use the phppgadmin interface, as it's just stuck in some kinda of loop
    If you close the tab and access phppgadmin again through cpanel, you just get the "The system will redirect you in a moment", but it never does
    You have to log out of cPanel, then log back in and access phpPgadmin again, but the trigger is still enabled.

    Any suggestions?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,674
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page