renegadelady2

Registered
Jul 11, 2007
3
0
51
I've made some changes to my website and the pictures I uploaded don't show up on the page they are supposed to, I don't know what I'm doing wrong. When I go on to cpanel they are there?? Please can someone help me. I don't know the language so please explain it as simply as possible. Any help would be greatly appreciated.
Thank you
my site is www.spahr2latch.com
I used Front Page to create it and ftp to upload it.
 

Spiral

BANNED
Jun 24, 2005
2,020
8
193
The first item to ask ....

Did you clear your web browser cache?

If you don't clear your web browser cache after making any site changes,
you won't see the changes on your own computer even though the rest
of the world will see your changes just fine.
 

renegadelady2

Registered
Jul 11, 2007
3
0
51
Pictures part 2

The pictures are located on the page(from the home page last name on list) John Evan Spahr Jr, at the bottom of that page Family Reunion Updated. The page loads and x show up where the thumbnails should be but when you click on the x the picture does come up. When trying to upload the pictures this message came up
server error the server extensions were unable to access Please check the file permissions Contact internet service provider or Web service adminstrator for more info ..............public_html\reunionpics\.Thumbs.db.tmp This file was created when I used the photo gallery in Front Page 2003. Where do I go from here.
Thank you for your quick reply. When I uploaded the old reunion pics I never had this problem but I think I was using an older ver. of FP.
Thank you again.
 
Last edited:

renegadelady2

Registered
Jul 11, 2007
3
0
51
Thank you

I did e-mail my hosting site and they fixed the problem. Still don't know what the problem was but at least it's up. Gives my head a rest for now. Thank you for your help.
renegadelady2