The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLease help a newbie. 500 Server error - specific details

Discussion in 'General Discussion' started by redinsect, Jun 10, 2004.

  1. redinsect

    redinsect Registered

    Joined:
    Jun 10, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi all

    OK, I'm an idiot. My site has been working fine and then I played around in cPanel and now my site will not work.

    I CAN access cPanel for my site. I CANNOT view my site through the domain name: I get the 500 error.

    Specifically exactly what I did:

    In "index manager" i changed the setting for my BLOG directory to "No Indexes". I'm guessing this is what stuffed up my site. I changed it back but this will not resolve the issue.

    (FYI - my index.html automatically redirects to my blog index.php)

    Any specific help would be tremendous!!!

    http://www.redinsect.com/blog/
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Delete the .htaccess file under the /blog folder.
     
  3. redinsect

    redinsect Registered

    Joined:
    Jun 10, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Tried deleting it, but it won't delete. Ideas?

    EDIT: got it. AWESOME. Thanks for your help. You are the king!!!
     
Loading...

Share This Page