Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help Apache Update

Discussion in 'EasyApache' started by freeboy, May 31, 2006.

  1. freeboy

    freeboy Member

    Joined:
    Oct 19, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    Hello guys
    i have a problem when i try to upgrade apache from the WHM and when i choose to install the php 4.4.2 or higher , it doesnt work and i tried to check the log file for apache i found this error:
    [warn] pid file /usr/local/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?


    i dont know whats excatly the problem ,but when i recompile apache again with php 4.4.1 it works fine , but i want to upgrade for 5.1.x

    Hope i can find a solution
    thanks guys
     
  2. gr8support

    gr8support Member

    Joined:
    Dec 8, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Apache Update

    Try updating apache using the shell.

    Just use the command /scripts/easyapache

    It will follow you to a screen of options.

    Just select the appropriate one.

    Also make sure that you take backup of the httpd.conf as an helpful measure.
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    Php v5.x requires MySQL 4.1.19. What is your current MySQL version?
     
Loading...

Share This Page