The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help! I can't get anything to work

Discussion in 'General Discussion' started by FoxyBia, Aug 1, 2004.

  1. FoxyBia

    FoxyBia Registered

    Joined:
    Aug 1, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello everyone!

    I just recently transferred my site here from another hosting company. Everything was going well but I needed more space, which is why I choose to move it!

    For some reason I cannot get any of the images on my site to show up now. You can see an example here: http://www.writers-network.com/index.cgi There seems to be a problem with the file permissions (according to my programmer)

    Also, there is something very weird happening with my domain. My domain is http://www.writers-network.com but if you go to https://www.writers-network.com you end up at some candle store (using my domain) Does anyone know what's up with that?

    If anyone can help me in either of these areas it would be GREATLY appreciated!
    Thanks for your time.

    Bianca
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Bianca,

    You need to contact the host that you purchased your web space from. They should be able to assist you with the transition.
     
Loading...

Share This Page