Please help me install PDO in php 5.2.17

komblog

Registered
Apr 7, 2012
1
0
51
cPanel Access Level
Website Owner
I'm installing Drupal 7.2, and when the installation process an error like this

/http://i44.tinypic.com/29z4zt5.jpg

This is a feature that I use hosting

Apache version 2.2.22
PHP version 5.2.17
MySQL version 5.1.61-cll
 

Smuxinho

Member
Jun 18, 2006
5
0
151
I have same problem with 11.30 and 11.32. When I try to install PDO/PDO_MySQL with easyapache the installation had ignored my configurations.

If I upgrade my system to 11.32 easyapache cant install php 5.2.17.