The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help me solve these errors

Discussion in 'General Discussion' started by bharan_n, Sep 7, 2008.

  1. bharan_n

    bharan_n Registered

    Joined:
    Sep 7, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I was regularly receving this email from the server.How to solve it.

    This module is required by cPanel, and the system may not function correctly until it is installed, and functional. Below is the results of the auto-install attempt:

    Test Run
    ==============
    Code:
    Can't locate Tie/Watch.pm in @INC (@INC contains: /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/site_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.7/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.6/x86_64-linux-thread-multi /usr/lib64/perl5/vendor_perl/5.8.5/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/5.8.8 .) at - line 1.
    BEGIN failed--compilation aborted at - line 1.
     
    #1 bharan_n, Sep 7, 2008
    Last edited by a moderator: Sep 7, 2008
  2. felosi

    felosi Active Member

    Joined:
    Aug 27, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    same here when I try to install manually it fails on tk install
    /usr/bin/ld: cannot find -lX11

    its a fresh system, ive tried everything
     
  3. lucianm

    lucianm Registered

    Joined:
    Aug 26, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    check the content of file:
    /bin/mv
    On my system was replaced by with the content of a php script

    after I put a corect file I had to chmod +x /bin/mv
     
  4. pjpsoft

    pjpsoft Member

    Joined:
    Oct 4, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    FYI
    I have the same problem while /bin/mv is correct
    pierre
     
Loading...

Share This Page