The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

please help me - the apache don't want to start

Discussion in 'EasyApache' started by elio123, Jul 11, 2002.

  1. elio123

    elio123 Member

    Joined:
    Jun 28, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    hello
    i have installed the JSP support from cpanel layer1 by untar it on the serverand shell the command ./install.sh
    but after it finished the install the apache stoped
    and win i try to run it by command : httpd -start
    it's telling me that there is no VirtualHosts in the server .

    what i have to do ?
    please help me .
     
  2. Maximiliam

    Maximiliam Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    uncomment mod_jk.c and mod_jk.so in your apache config, that should help.
     
  3. Maximiliam

    Maximiliam Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    And then run /scripts/fixheaders

    And reinstall the jsp

    it probably did not compile the mod_jk.so correctly

    uncomment the mod_jk.so and mod_jk.c in your apache config and restart the server.
     
  4. Maximiliam

    Maximiliam Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Btw..

    when starting apache again, try apachectl -startssl

    instead of just start.
     
  5. elio123

    elio123 Member

    Joined:
    Jun 28, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    thank you very much :)

    i will try to do what you post .
    and i will tell you what will happend

    bye
     
Loading...

Share This Page