Please help, problems with sending mail with horde and squirrelmail(web mail)

5stars

Active Member
Oct 10, 2006
38
0
156
I have WHM/CPANEL ,Please help , I have problems with sending mail with horde or squirrelmail

I have made sure I have the security tweak disabled , the smtp server is running, the service is started from Main >> Service Configuration >> Service Manager and it is running,
I have other E-mails on yahoo and on msn and I have tryed to E-mail my self on my server from them and it works, I recive the mail just fine with horde or with the other one, I can read them, I can log in to my account, everything worked fine i thought until I try to send, it just wont send, I can recive but I can't send, what can I do, I've been looking and searching for 5 hours now with no result, I'm a new at CPANEL/WHM , I just don;t know what to do, the problem is when I try to send it doesnt even give an error, it acts like it sends but it does not send anything:(

I'm not trying to send with outlook, I herd that sending with such programms requires SMTP authentification, all I want is to send with the web mail under my cPanel.
I would apreciate any help, I posted here as I ran out of options after searching for hours.
Any help would be apreciated.
 

RickG

Well-Known Member
Feb 28, 2005
238
2
168
North Carolina
Look in the log file. What do the entries tell you about the test messages you tried to send?

/var/log/exim_mainlog

From your other post it sounds like you have DNS issues to clear up before you can expect mail to be fully functional.

Have you run your domain through www.dnsreport.com ? Are there any errors?
 
Last edited:

5stars

Active Member
Oct 10, 2006
38
0
156
The log

This is part of the log, it looks like it gives out some errors.
Another thing that I have noticed is that not all but some malils that I atept to send get stuck in the queue and some just don't get stuck anywhere, they just never reach the destination, they never leave this server.:(
Could the SMTP server send somewhere else, or could it be that it's not sending at all.
I tryed to look for extra SMTP configuration but there is not much no setup, at least I can't find it.


This is the bottom part of the log

2006-10-31 08:32:57 1GenBY-0005Rx-GS <= [email protected] U=cpanel P=local S=712 [email protected]
2006-10-31 08:32:59 1GenBY-0005Rx-GS => [email protected] R=lookuphost T=remote_smtp H=mx3.hotmail.com [65.54.244.200]
2006-10-31 08:32:59 1GenBY-0005Rx-GS Completed
2006-10-31 08:33:36 1GenCB-0005SA-Ss <= [email protected] U=cpanel P=local S=720 [email protected]
2006-10-31 08:33:37 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [4.79.181.15]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:33:37 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [4.79.181.168]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:33:37 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [67.28.113.73]: 451 Message temporarily deferred - 4.16.50
4.16.50
2006-10-31 08:33:38 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mta-v1.mail.vip.re3.yahoo.com [66.196.97.250]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:33:38 1GenCB-0005SA-Ss == [email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mta-v1.mail.vip.re3.yahoo.com [66.196.97.250]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:52 exim 4.52 daemon started: pid=21060, -q1h, listening for SMTP on port 25 (IPv4)
2006-10-31 08:39:52 Start queue run: pid=21061
2006-10-31 08:39:52 exim 4.52 daemon started: pid=21066, no queue runs, listening for SMTPS on port 465 (IPv4)
2006-10-31 08:39:52 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [67.28.113.70]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:53 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [4.79.181.135]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:53 1GenCB-0005SA-Ss == [email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [4.79.181.136]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:54 1Gejvh-0004jQ-5j SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [67.28.113.71]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:54 1Gejvh-0004jQ-5j SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [67.28.113.10]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:54 1Gejvh-0004jQ-5j SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [67.28.113.74]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:55 1Gejvh-0004jQ-5j SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [4.79.181.134]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:55 1Gejvh-0004jQ-5j == [email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [4.79.181.134]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:55 1Gejpj-0004hT-Pc == [email protected] R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
2006-10-31 08:39:55 1GejoR-0004gF-Py SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [4.79.181.168]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:55 1GejoR-0004gF-Py == [email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mx3.mail.yahoo.com [4.79.181.168]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:39:55 1GejlX-0004ba-Md == [email protected] R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
2006-10-31 08:39:55 End queue run: pid=21061
2006-10-31 08:44:08 1GenMN-0005el-57 <= [email protected] U=cpanel P=local S=718 [email protected]
2006-10-31 08:44:09 1GenMN-0005el-57 => [email protected] R=lookuphost T=remote_smtp H=mx1.hotmail.com [65.54.244.136]
2006-10-31 08:44:09 1GenMN-0005el-57 Completed
2006-10-31 08:55:28 exim 4.52 daemon started: pid=21943, no queue runs, listening for SMTP on port 26 (IPv4)
2006-10-31 08:55:29 1GenXM-0005iF-9P <= [email protected] U=root P=local S=492
2006-10-31 08:55:30 1GenXM-0005iF-9P => [email protected] R=lookuphost T=remote_smtp H=mx4.hotmail.com [65.54.245.104]
2006-10-31 08:55:30 1GenXM-0005iF-9P Completed
2006-10-31 08:57:20 1GenCB-0005SA-Ss SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [4.79.181.14]: 451 Message temporarily deferred - 4.16.50
2006-10-31 08:57:21 1GenCB-0005SA-Ss => [email protected] R=lookuphost T=remote_smtp H=mx1.mail.yahoo.com [67.28.113.73]
2006-10-31 08:57:21 1GenCB-0005SA-Ss Completed
2006-10-31 08:57:22 1Gejvh-0004jQ-5j => [email protected] R=lookuphost T=remote_smtp H=mx1.mail.yahoo.com [67.28.113.73]*
2006-10-31 08:57:22 1Gejvh-0004jQ-5j Completed
2006-10-31 08:57:24 1Gejpj-0004hT-Pc => [email protected] R=lookuphost T=remote_smtp H=mx1.mail.yahoo.com [67.28.113.73]*
2006-10-31 08:57:24 1Gejpj-0004hT-Pc Completed
2006-10-31 08:57:24 1GejoR-0004gF-Py => [email protected] R=lookuphost T=remote_smtp H=mx1.mail.yahoo.com [67.28.113.73]*
2006-10-31 08:57:24 1GejoR-0004gF-Py Completed
2006-10-31 08:57:24 1GejlX-0004ba-Md => [email protected] R=lookuphost T=remote_smtp H=mx1.mail.yahoo.com [67.28.113.73]*
2006-10-31 08:57:24 1GejlX-0004ba-Md Completed
2006-10-31 08:58:46 Start queue run: pid=22108
2006-10-31 08:58:46 End queue run: pid=22108
2006-10-31 09:00:09 1Genbs-0005lg-E5 <= [email protected] U=cpanel P=local S=712 [email protected]
2006-10-31 09:03:18 1Genbs-0005lg-E5 mx1.hotmail.com [64.4.50.50]: Connection timed out
2006-10-31 09:03:19 1Genbs-0005lg-E5 => [email protected] R=lookuphost T=remote_smtp H=mx1.hotmail.com [65.54.245.8]
2006-10-31 09:03:19 1Genbs-0005lg-E5 Completed
2006-10-31 09:05:48 exim 4.52 daemon started: pid=22437, no queue runs, listening for SMTP on port 26 (IPv4)
2006-10-31 09:05:48 exim 4.52 daemon started: pid=22443, -q1h, listening for SMTP on port 25 (IPv4)
2006-10-31 09:05:49 Start queue run: pid=22444
2006-10-31 09:05:49 End queue run: pid=22444
2006-10-31 09:05:49 exim 4.52 daemon started: pid=22448, no queue runs, listening for SMTPS on port 465 (IPv4)
2006-10-31 09:20:38 1Genvh-0005wg-Ax <= [email protected] U=cpanel P=local S=662 [email protected]
2006-10-31 09:20:39 1Genvh-0005wg-Ax ** [email protected] R=lookuphost T=remote_smtp: SMTP error from remote mail server after RCPT TO:<[email protected]>: host relay.k.ro [194.102.255.23]: 550 5.7.1 <[email protected]>... No such user. USER [email protected]. DOESN'T EXIST.
2006-10-31 09:20:39 1Genvi-0005x0-A4 <= <> R=1Genvh-0005wg-Ax U=mailnull P=local S=1701
2006-10-31 09:20:39 1Genvh-0005wg-Ax Completed
2006-10-31 09:20:39 1Genvi-0005x0-A4 => hosting <[email protected]> R=localuser T=local_delivery
2006-10-31 09:20:39 1Genvi-0005x0-A4 Completed
2006-10-31 09:21:04 1Genw7-0005xL-O9 <= [email protected] U=cpanel P=local S=674 [email protected]
2006-10-31 09:21:05 1Genw7-0005xL-O9 SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [67.28.113.73]: 451 Message temporarily deferred - 4.16.50
2006-10-31 09:21:05 1Genw7-0005xL-O9 == [email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [67.28.113.73]: 451 Message temporarily deferred - 4.16.50
2006-10-31 10:05:49 Start queue run: pid=23401
2006-10-31 10:05:49 1Genw7-0005xL-O9 SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [67.28.113.19]: 451 Message temporarily deferred - 4.16.50
2006-10-31 10:05:49 1Genw7-0005xL-O9 SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [67.28.113.73]: 451 Message temporarily deferred - 4.16.50
2006-10-31 10:05:50 1Genw7-0005xL-O9 SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [4.79.181.15]: 451 Message temporarily deferred - 4.16.50
2006-10-31 10:05:50 1Genw7-0005xL-O9 SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [4.79.181.14]: 451 Message temporarily deferred - 4.16.50
2006-10-31 10:05:50 1Genw7-0005xL-O9 SMTP error from remote mail server after initial connection: host mta-v1.mail.vip.re3.yahoo.com [66.196.97.250]: 451 Message temporarily deferred - 4.16.50
2006-10-31 10:05:50 1Genw7-0005xL-O9 == [email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mta-v1.mail.vip.re3.yahoo.com [66.196.97.250]: 451 Message temporarily deferred - 4.16.50
 

5stars

Active Member
Oct 10, 2006
38
0
156
I have just atemted to send 2 mails

I just atemted to send 2 mails with no succses.

Maybe this will help, so you can understand better, my previos post with the log was too big
I cleard out the log before I have atemted to send.
After I tryed to send the 2 mails this is what I got


2006-10-31 21:21:40 1GezBT-0007yJ-Ry <= [email protected] U=cpanel P=local S=690 [email protected]
2006-10-31 21:23:17 1GezD2-00080c-41 <= [email protected] U=cpanel P=local S=717 [email protected]
2006-10-31 21:23:17 1GezD2-00080c-41 SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [4.79.181.136]: 451 Message temporarily deferred - 4.16.50
2006-10-31 21:23:17 1GezD2-00080c-41 SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [67.28.113.72]: 451 Message temporarily deferred - 4.16.50
2006-10-31 21:23:18 1GezD2-00080c-41 SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [67.28.113.70]: 451 Message temporarily deferred - 4.16.50
2006-10-31 21:23:18 1GezD2-00080c-41 SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [4.79.181.168]: 451 Message temporarily deferred - 4.16.50
2006-10-31 21:23:18 1GezD2-00080c-41 SMTP error from remote mail server after initial connection: host mx2.mail.yahoo.com [4.79.181.135]: 451 Message temporarily deferred - 4.16.50
2006-10-31 21:23:19 1GezD2-00080c-41 SMTP error from remote mail server after initial connection: host mta-v1.mail.vip.re3.yahoo.com [66.196.97.250]: 451 Message temporarily deferred - 4.16.50
2006-10-31 21:23:19 1GezD2-00080c-41 == bep_roadruner[email protected] R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after initial connection: host mta-v1.mail.vip.re3.yahoo.com [66.196.97.250]: 451 Message temporarily deferred - 4.16.50


This is are the 2 atemts to send mail.
I have sent one by loging in Cpanel, and I have sent one by loging like this directly with my e-mail address http://www.mydomainname.com/webmail
 
Last edited:

JohnodACD

Active Member
Oct 21, 2005
38
0
156
I am having similar issues except there are no errors in the mail log, I am running WHM 10.8.0 cPanel 10.9.0-R57 Fedora i686 - WHM X v3.1.0.

on all my other servers i am running WHM 10.8.0 cPanel 10.8.2-S120
Fedora i686 - WHM X v3.1.0

on the older version i can send php mail() and web mail but on the sewer one i can not. the newer one was installed for me with the higher version and i am afraid to upgrade now.

Thanks
Jonathan
 

5stars

Active Member
Oct 10, 2006
38
0
156
am having similar issues except there are no errors in the mail log,
I use to have the same problem, everything was fine, no errors, I was reciving mail, but I could not send any where with webmail, it just didint send out anything.
I have solved my problem but not all the way
maybe this will help you too.
I ran this command
/scripts/eximup --force
Now it sends mails, but it won't send to hotmail and to yahoo.
Any body with the same problem?

I have tryed to send over 15 e-mails to yahoo and hotmail on my accounts , I have 1 account for hotmail and one for yahoo.

All my messages that I have tryed to send to hotmail or yahoo return a message with the following statement: "Mail delivery failed: returning message to sender"
This only hapens when I send to hotmail or yahoo, this is incredible, i've been spending over 3 days now just on the mail issue and I have managed to make it half way to say.

What can this be from?

This is the error I get in the exim main log now when atemting to send to yahoo or hotmail

SMTP error from remote mail server after initial connection: host mx1.mail.yahoo.com [4.79.181.168]: 451 Message temporarily deferred - 4.16.50

What is this from?
Anyone?
 
Last edited: