Please help, urgent help needed

Ganga

Well-Known Member
Oct 2, 2003
107
0
166
Hello everyone and please excuse the pressure I put on all of you.

I have mirrored a site from one server to another in Shell and now I have a perfect replica of it on my new server.

It took hours as it's made of nearly 20.000 files.

Whenever I try to browse the site using "File Manager" I get a constant error message:

Unable to change directory to /home/curtiptr/public_html/12 Maggio Gubbio! You do not seem to have access permissions! (System Error: Permission denied)
If I try to browse with FTP I get this message:

550 /public_html/gall3: Permission denied

ERROR:> Requested action not taken (e.g., file or directory not found, no access).
When I log on a root in shell I can see and list the files which are definitely there!!!

I have tried chown user.user a dir and its contents and still I have this problem.

Please could you help me ASAP, I need to sort this problem out.

I would appreciate a step by step guide.

I have also tried to switch back and forth between ftp and proftp (as I've read on some posts) and it still didn't make any difference.

Thanks again to all those who will help me.

cPanel.net Support Ticket Number: I'm in big trouble...