The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help Urgent

Discussion in 'General Discussion' started by L4S, Oct 18, 2003.

  1. L4S

    L4S Well-Known Member

    Joined:
    Feb 23, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Australia
    Hi Guys,

    Please help, this is Urgent...No clients can access their sites.

    All my hosted domains except 1 are unreachable.

    I can access this single domain through http or IP, but no others.

    Not able to access main IP of server, but am abel to access WHM interface.

    Clients are unable to access their domains or Cpanel.

    Not able to access any nameservers http or IP.

    Please help Urgent
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    A decent answer would require a lot more info.

    What OS & WHM version are you running?

    Where things working at one point and now they are not?

    If things were working, what change was made?

    What troubleshooting have you already done?
     
  3. L4S

    L4S Well-Known Member

    Joined:
    Feb 23, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Australia
    Cheers,

    WHM 8.5.4 cPanel 8.5.4-R7
    RedHat 7.3 - WHM X v2.1.1

    All was fine until today....No changes have been made.

    I have checked the httpd.conf and rolled it back to my bu that was made 3 days ago.

    Within Cpanel all seems OK, no errors, this is the strange part.

    I have many account on the server, but only 1 is operational? This account has its own static IP, but so do many others?

    I am able to access WHM, but not the main IP, all other services seem to be operational.

    have shutdown and restarted Apache, Bind...Restart OK, no errors.

    This is very strange, as i am receiving no error messages, checked logs, no error messages?

    This is what makes this such a challenge.

    Thanks,
     
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    I would agree, it does seem strange.

    Although you didn't do anything, if everything "was" working fine until today, the challenge is to find who or what did make a change.

    /usr/local/apache/bin/httpd -t

    Will let you know if any errors with httpd.conf.

    If none there, and sites likes dnsreport.com report no errors, you will have to "dig" deeper. Could be someone swiped your IPs or other problems.

    Sounds like you need someone experienced in SysAdmin to help you. I might have some time later today if you cannot afford someone -- or if you pay in chocolate bars since it's almost Halloween. :D
     
  5. L4S

    L4S Well-Known Member

    Joined:
    Feb 23, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Australia
    Cheers Rob,

    The output:

    [Sat Oct 18 20:17:45 2003] [warn] NameVirtualHost #.#.#.#:80 has no VirtualHosts
    [[Sat Oct 18 20:17:45 2003] [warn] NameVirtualHost #.#.#.#:80 has no VirtualHosts
    [Sat Oct 18 20:17:45 2003] [warn] NameVirtualHost #.#.#.#:80 has no VirtualHosts

    I may take you up on the choclate bars offer ;-)
     
  6. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Those are only warnings and can be corrected at your convienence. For fastest solution, you might want to contact your DC.

    Being as you are in Australia, your problem could be solved by the time I get back here -- gotta sleep sometime -- from help by either, your DC or further posts.
     
  7. L4S

    L4S Well-Known Member

    Joined:
    Feb 23, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Australia
    Cheers,
     
    #7 L4S, Oct 18, 2003
    Last edited: Oct 18, 2003
Loading...

Share This Page