The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please solve this issue

Discussion in 'General Discussion' started by rajuru, Mar 5, 2008.

  1. rajuru

    rajuru Active Member

    Joined:
    Nov 13, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,470
    Likes Received:
    198
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Might want to contact RVskin about it then. The password field is empty as it should be, here.
     
  3. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
    There is no way RVSkin will cause this issue in WHM. It is cPanel bug. I guess the problem on <?cp CustInfo::displaycontactinfo(...) ?> which use in both X3 and RVSkin. But X3 doesn't have full page contact alert. The issue might not explicitly visible. As WHM is a closed source, I guess it use the same syntax to get the user email in WHM.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I am unable to replicate this issue on:

    WHM 11.15.0 cPanel 11.18.1-NIGHTLY_21486
    CENTOS Enterprise 4.6 i686 on standard - WHM X v3.1.0

    I am using Mac OS X 10.5.2 with FF 2.0.0.12.


    I would recommend you submit a support ticket so our support team can diagnose this issue for you: http://ticket.cpanel.net/submit
     
  5. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
    I tested on WHM 11.19.0 cPanel 11.19.1-E21518 and don't find the issue as well. As reporter already stated it occurs only on a few users. If I can duplicate the problem, I will submit the ticket.
     
  6. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,383
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    I had a client that experienced a similar problem. Turns out they were entering the password twice in the New Account page in the WHM. They were entering it once in the Password field and then also entering it in the Contact Email field.

    Not sure if this the same problem you are experiencing, but it might be something worth checking out.
     
  7. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    You're right sparek-3. Everytime my client create an account, he is adding the password to password filed and contact email field as he think that password must enter twice.

    It would be great if on contact email field have authentication command that if not email in this field so the proccess will stop and show warning.
     
Loading...

Share This Page