Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Please turn on SMTP Authentication error

Discussion in 'E-mail Discussion' started by syedimtiaz, May 9, 2019.

  1. syedimtiaz

    syedimtiaz Registered

    Joined:
    Apr 30, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    bangalore
    cPanel Access Level:
    Root Administrator
    Hi,
    I have migratted multiple account one server to another server successfully,
    But SMTP problem occuring from outlook and thunderbird.
    Code:
    " An error occurred while sending mail. The mail server responded: 
    Please turn on SMTP Authentication in your mail client.  ([192.168.0.109])
    [106.51.xxx.xxx]:58114 is not permitted to relay through this server
    without authentication..
     Please check the message recipient "someusr@gmail.com" and try again. "
    
    It happing with different domain same issue.

    Can you please anyone suggest me to get out from this is issue.

    Thanks you
     

    Attached Files:

    #1 syedimtiaz, May 9, 2019
    Last edited by a moderator: May 9, 2019
  2. dalem

    dalem Well-Known Member PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,908
    Likes Received:
    127
    Trophy Points:
    368
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    your clients do not have
    SMTP Authentication on

    Have them enable on their email client
    or in tweak settings mail check the box

    Allow users to relay mail if they use an IP address through which someone has validated an IMAP or POP3 login within the last hour (Pop-before-SMTP)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    6,243
    Likes Received:
    478
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    @dalem is correct they aren't authenticating properly - what happens if you select "use the same settings as incoming server" under "my outgoing server (SMTP) requires authentication"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice