Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Please turn on SMTP Authentication in your mail client errors

Discussion in 'E-mail Discussion' started by Domenico, Nov 16, 2017.

  1. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    318
    All of a sudden customers on different servers get the following error:

    SMTP error from remote mail server after RCPT TO:<xxxx@xxxx>:
    550-Please turn on SMTP Authentication in your mail client, or login to
    the
    550-IMAP/POP3 server before sending your message.

    All have SMTP Authentication turned on. What now?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    318
    As expected, enabling WHM > Service Configuration > Exim Configuration Manager: "Allow weak SSL/TLS ciphers"? helps.

    How to explain customers who don't know anything about this to fix this within Outlook?

    And, what changed last night that made this happen?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 Domenico, Nov 16, 2017
    Last edited by a moderator: Nov 16, 2017
  3. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    604
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    May be you can fix this by installing the ssl on your incoming and outgoing mail server.

    That is hostname of the server. Have the ssl installed on the hostname of the server. You will not get the error.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    318
    Thanks but that is not the issue. SSL certificates are installed and working fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPWilliamL

    cPWilliamL cP Technical Analyst II
    Staff Member

    Joined:
    May 15, 2017
    Messages:
    257
    Likes Received:
    29
    Trophy Points:
    103
    Location:
    America
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    318
    Yes but this server is on v68.0.14 already and yesterday everything was fine but this morning all of a sudden customers started complaining. So, what could be the cause of this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #6 Domenico, Nov 16, 2017
    Last edited by a moderator: Nov 16, 2017
  7. cPWilliamL

    cPWilliamL cP Technical Analyst II
    Staff Member

    Joined:
    May 15, 2017
    Messages:
    257
    Likes Received:
    29
    Trophy Points:
    103
    Location:
    America
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    318
    [2017-11-15 03:51:36 +0100] Completed update 11.68.0.13 -> 11.68.0.14

    So this must be the culprit. I guess I better open a ticket so you can check.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    318
    So, this was the solution.

    "After reviewing the mail logs I do see that this behavior appears to affect many users:

    [15:46:42 neo root@9036531 ~]cPs# exigrep "Please turn on SMTP Authentication in your mail client," /var/log/exim_mainlog|awk '{print $3}'|sort|uniq|wc -l
    749

    Typically the solution to this behavior is to disable SMTP Restrictions and re-enable them.

    SMTP Restrictions - Documentation - cPanel Documentation"​

    I guess cPanel doesn't know either...

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    renej likes this.
  10. renej

    renej Registered

    Joined:
    Feb 7, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Newfoundland
    cPanel Access Level:
    Website Owner
    This seems to have worked for me. I had to disable DKIM in cPanel - EMAIL - AUTHENTICATION and then enable it again.
     
  11. Rojanau

    Rojanau Registered

    Joined:
    Jan 4, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator

    This worked for me too! Bizarre!!

    1. Changed cPanel from Local to Remote Mail Exchanger
    2. Changed MX away from cPanel to a different MX server..
    3. Changed Autodiscover record
    4. Started to get 550 SMTP Authentication errors from some places.. not all
    5. Removed DKIM + SPF Record. Same issue!!!
    6. Found this article. RE-enabled DKIM only. Did NOT RE-enable SPF record.
    7. All Fixed!! No more 550 SMTP Authentication 'cannot relay to this server' error...

    Thanks

    Michael
     
  12. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,367
    Likes Received:
    1,856
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @Rojanau,

    Can you let us know the steps you were taking to reproduce the 550 SMTP authentication error? If a domain name is configured with remote MX records and email is handled by a remote mail server, you'd generally avoid sending out email through the cPanel server and instead use the remote mail server to send the emails.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice