The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please turn on SMTP Authentication in your mail client

Discussion in 'E-mail Discussions' started by leap-design, Feb 18, 2015.

  1. leap-design

    leap-design Registered

    Joined:
    Sep 24, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi, we have a WHM / cPanel server that has about 60 clients on it and over the past several months we noticed that some people are reporting problems with people e-mailing them and that the external people get message like the following:

    ourserverhostname.com gave this error:
    Please turn on SMTP Authentication in your mail client, or login to the IMAP/POP3 server before sending your message. externalhostname.com[ip address]:3424 is not permitted to relay through this server without authentication.

    This occurs when someone tries to email one of our customers that is set-up on our server. I have looked into this and not really found anything concrete that has helped other than the obvious that the external users don't have there programs set-up properly but as this is happening more regularly it seems I was wandering if it could there be something on our server that is not as it should be?

    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page