Please turn on SMTP Authentication

ncooldalvi

Registered
Sep 23, 2019
1
0
1
India
cPanel Access Level
Website Owner
I am getting this error


550 Please turn on SMTP Authentication in your mail client. http://mail-ed1-f43.google.com/ [209.85.xxx.xx]:34911 is not permitted to relay through this server without authentication.
 
Last edited by a moderator: