Please vote for bug SSLV2 through cpanel ports

Would you like this bug changed from Feature Request to Security Bug?


  • Total voters
    11

inetbizo

Well-Known Member
You may not know it, but your cpanel program trips level 1 PCI, Level 3 Vista/MC Card compliance by allowing SSL Version 2 which has known security vulnerabilities to go unchecked. The bug was reported back in march and am sure it's been there long before then. Vote for http://bugzilla.cpanel.net/show_bug.cgi?id=6413 and alrert your security compliance officer/PCI responsible person to complain to Cpanel and someone should post a CERN CVE on the issue.
 
Last edited:

EWD

Well-Known Member
PartnerNOC
Aug 19, 2003
165
0
166
NY
I am too hoping for a resolution to this. I have a ton of customers breathing down my neack because they are not passing the scans due to this issue.

Keeping my fingers crossed.
 

RobertNikic

Active Member
Jun 20, 2008
31
0
56
Tampa Bay
You may not know it, but your cpanel program trips level 1 PCI compliance by allowing SSL Version 2 which has known security vulnerabilities to go unchecked. The bug was reported back in march and am sure it's been there long before then. Vote for http://bugzilla.cpanel.net/show_bug.cgi?id=6413 and alrert your security compliance officer/PCI responsible person to complain to Cpanel and someone should post a CERN CVE on the issue.
I am also hoping to find a resolution for this issue.

If you have any further questions, feel free to contact me.