The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pls help, apache always down

Discussion in 'EasyApache' started by nudist, Jul 1, 2005.

  1. nudist

    nudist Registered

    Joined:
    May 6, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I am frustrated about the delay for any page to load.....

    I have checked with the dns setting-
    http://www.dnsreport.com/tools/dnsreport.ch?domain=awsq.com
    it seems to be ok for me.

    Should I have anything to do with the cpanel whm setting? ( since I'm a beginner here and want some clues about the apache setting as it's always down!!! )

    Please help.
     
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    You should check apache logs for any specific error messages, check server load..search forum with right keywords and you will get a lots of info about the issue.
     
  3. B12Org

    B12Org Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    692
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle Washington
    cPanel Access Level:
    Root Administrator
    May even want to recompile/build apache after a /scripts/updatenow, /scripts/cpup and then a /scripts/easyapache. May help.
     
  4. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    The domain is already up :D
     
  5. nudist

    nudist Registered

    Joined:
    May 6, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    The Server Load is good, always under 0.5. Memory Used also around 20-25%.

    And I have already find out that the main reason is because I edit the .htaccess to block hotlinking but I hadn't enable the hotlink protection function in the cpanel. So it is always make delay to load pages. :p

    After enable the function and page load is back to normal, the Server Load is up to 3.0, Memory Used about 4x%. So I still need to find out how to cool down Server Load. :eek:

    But thank you all for the reply anyway ;)
     
Loading...
Similar Threads - pls help apache
  1. deathy
    Replies:
    1
    Views:
    87
  2. DeepXP
    Replies:
    2
    Views:
    608
  3. saman1991
    Replies:
    1
    Views:
    639

Share This Page