The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plugin icon not appearing in custom theme?

Discussion in 'User Experience' started by vhJay, Oct 22, 2014.

  1. vhJay

    vhJay Registered

    Joined:
    Mar 2, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi All,

    I'm using CleanPanel and Parallels Presence Builder. I've previously had both working together nicely, but have since had to reinstall CleanPanel and now the Presence Builder link isn't showing up any more.

    It's still showing in the feature listing in WHM, and is still available in x3, but there's no reference to it in CleanPanel. I've copied all the required files, and can link directly to it from within CleanPanel, but there's just no icon.

    Can anyone point me in the right direction, I'm assuming there's a list compiled somewhere for the icons to appear in a similar style that sprites are rebuilt - problem is at the moment I have no link at all.

    Thanks in advice for any help!

    Jay
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,450
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You'll want to contact CleanPanel about this. It's not supported by cPanel.
     
  3. vhJay

    vhJay Registered

    Joined:
    Mar 2, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I was worried that this would be the response. See CleanPanel will no doubt tell me that they don't support Presence Builder, and Parallels are...well...Parallels. Hence I wondered if I could just get in and try to fix this myself - I just don't know where to look for the page/script that generates the array of icons to be displayed.

    I will contact CleanPanel and see what their reply is, but since it's worked fine previously, their software probably isn't to blame.

    Jay
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,450
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    See that's the thing, CleanPanel built the style. They would have probably used the docs here:
    Adding Icons and Groups - cPanel Documentation

    But you and I don't know that for sure.

    I would think that the builder you mention, might like to know that there's an issue with their icon showing up in anyone's cPanel, custom style or otherwise. You might try contacting them as well.

    GL!
     
Loading...

Share This Page