Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

plugin icons disappeared?

Discussion in 'General Discussion' started by rligg, Jan 19, 2008.

  1. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    166
    I don't know what happened, but suddenly my plugin icons have disappeared from my control panels(x3 skin). The text link is still there for them, but the icons are missing. How do I troubleshoot that?

    I have tried reinstalling the plugins, no difference.
     
  2. hightekhosting

    hightekhosting Active Member

    Joined:
    Aug 12, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    51
    I presume you are referring to ones like Fantastico and RVSiteBuilder?

    We've just had the same thing happen, so I'd be interested in a fix for our techs to perform also :)

    Regards,

    Dale Evans
    Manager
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rligg

    rligg Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    166
    I fixed this by going to the Branding Manager and resetting all the default icons.
     
  4. hightekhosting

    hightekhosting Active Member

    Joined:
    Aug 12, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    51
    Cheers for that.

    Worked for us also :)

    Regards,

    Dale Evans
    Manager
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice