The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pm error

Discussion in 'General Discussion' started by tecwithquestion, Jul 9, 2015.

  1. tecwithquestion

    tecwithquestion Active Member

    Joined:
    Oct 20, 2014
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello

    While accessing app from whm I am getting error as below

    Can't locate IO/CloseFDs.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/cpanel/whostmgr/docroot/cgi /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at /usr/local/cpanel/Cpanel/Daemonizer/Tiny.pm line 14.

    I am on cpanel 11.50. I tried register IO/CloseFDs.pm using perlinstaller but its not working .

    How can I fix this issue ? I heard that IO/CloseFDs is deprecated in 11.48 version ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you let us know which option you are accessing in WHM when you notice this error message? Or, is this a third-party plugin? It's likely the plugin developer will need to update their script if that's the case:

    Guide to Perl in cPanel/WHM

    Thank you.
     
Loading...

Share This Page