The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP Account Creation Produces Error

Discussion in 'General Discussion' started by tsilihin, Oct 28, 2004.

  1. tsilihin

    tsilihin Member

    Aug 25, 2003
    Likes Received:
    Trophy Points:

    Although I'm using XController, I'm pretty sure this is a cPanel problem. I'm also not sure if this has already been covered somewhere else. I tried a search using 'pop add error' but no relevent results appeared.

    I'm administering a particular domain for a client, and whenever I add a new pop3 email account, I'm given the following error message:

    Sorry, you do not have access to the domain (replace xxxxxxx with the domain name). This error is repeated three times.

    The account seems to be created however.

    When a pop3 client checks the account (I have tried Outlook Express and Mozilla Thunderbird) the server is reporting that there are no new messages, however when the account is checked via webmail, it does indeed contain mail.

    The pop3 client is able to send email through the account without a problem.

    This problem appears to be restricted to only one domain on the server. I have tried the same process on a few other domains without a problem.

    Has anybody else encountered the same problem? If so, was a resolution achieved?

    Thanks in advance.

Share This Page