The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP before SMTP no longer working since this weekend

Discussion in 'E-mail Discussions' started by dotcombo, Feb 23, 2012.

  1. dotcombo

    dotcombo Registered

    Joined:
    Feb 23, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have two seperate hosting accounts, both using cPanel and wierdly it only seems to manifest itself when I try to communicate between the two, although there may be problems I have not noticed/tested for elsewhere.

    Setting exim RFC to yes on both accounts one account recieves from the other but can't send, the other sends but can't receive.

    setting the account that won't receive RFC to no allows it to receive but then can't send to other account.

    Setting both accounts to no neither receives from each other

    However my yahoo account (and other e-mail addresses ) receives and can be received on/from either server regardless of setting.
     
    #1 dotcombo, Feb 23, 2012
    Last edited by a moderator: Feb 23, 2012
  2. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    Could you put in a ticket for this? We would like to take a look at the issue.

    Thanks!
     
Loading...

Share This Page