The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pop before smtp stopped working yesterday; smtp auth still works

Discussion in 'E-mail Discussions' started by hexa, Sep 17, 2008.

  1. hexa

    hexa Member

    Joined:
    Jun 23, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    we have had working pop before smtp and smtp auth option till yesterday.
    Yesterday costumers who use pop before smtp complained, that they can't send out mail anymore. If they start using smtp auth it works again.

    But not all want to use smtp auth, so I wonder if anything has changed in the default options for Exim and/or where can i see if pop before smtp is enabled?

    Users not using smtp auth get this message:

    2008-09-17 11:46:30 H=XXX.XXX.net (XXX) [84.XXXX] F=<tina@XXX.com> rejected RCPT <nina_@XXX.si>: XXXX (XXX) [XXX.146] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
     
  2. hexa

    hexa Member

    Joined:
    Jun 23, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Can anyone help?
     
  3. Jeewhizz

    Jeewhizz Well-Known Member

    Joined:
    Mar 12, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    London, England
    Make sure tailwatchd is running

    /usr/local/cpanel/bin/tailwatchd --start
     
  4. hexa

    hexa Member

    Joined:
    Jun 23, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Thnx. I think this will fix it. Why would it die, and why woudn't cpanel restart it? What can I do to prevent this problem again in the future.

    root@XX [~]# ls -la /usr/local/cpanel/bin/tailwatchd
    lrwxrwxrwx 1 root root 21 Jun 27 04:20 /usr/local/cpanel/bin/tailwatchd -> ../libexec/tailwatchd*
    root@XX [~]# ps faux | grep tail
    root@XX [~]#
     
  5. d_t

    d_t Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    243
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Bucharest
    Go to WHM -> Service Manager and verify if both options (enabled and monitor) are on. I had the same problem but tailwatchd monitoring was off. Also, check if chkservd is running.
     
  6. hexa

    hexa Member

    Joined:
    Jun 23, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Great info.
    Thank you very much. :)
     
Loading...

Share This Page