The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pop email on addon domains, can get mail, not send

Discussion in 'E-mail Discussions' started by rich2, Sep 19, 2002.

  1. rich2

    rich2 Well-Known Member

    Joined:
    Apr 9, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    the topic says most of it, for the addon domains on a clients account, the user made can get email sent to him/her but trying to send out (smtp) hangs @ the smtp login screen of my email client (in this case outlook express) all main accounts and domains work fine, just addon domains.

    as of this post i am running
    WHM 5.0.0
    Cpanel 5.0.0-70

    anyone else have this issue?
    or any resolutions?
     
  2. nodehost

    nodehost Registered

    Joined:
    Sep 23, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here - can not send, but can receive.
     
  3. fog

    fog Well-Known Member

    Joined:
    Jun 22, 2002
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Same here.
     
  4. rich2

    rich2 Well-Known Member

    Joined:
    Apr 9, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    ok i am hoping some1 sees this thread other than just us... i will put in a bug report if one hasnt been put in already
     
  5. AlaskanWolf

    AlaskanWolf Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fremont CA
    any resovle to this?
     
  6. rich2

    rich2 Well-Known Member

    Joined:
    Apr 9, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    not that i know of
     
  7. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    One thing to try is to make sure the DNS entries in /var/cpanel/username don't have duplicate id numbers.
     
  8. gilberti

    gilberti Registered

    Joined:
    May 22, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Any news on this topic? I'm currently having this problem.

    cPanel.net Support Ticket Number:
     
  9. Trel

    Trel Well-Known Member

    Joined:
    Apr 9, 2003
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Some ISP's will force you to use their SMTP server for sending mail. This especially happens with Dial up.

    I think if you search at http://www.dslreports.com with their search feature you can find a list of which ISP's do this.

    I know Direcway Dial up is one of them.

    cPanel.net Support Ticket Number:
     
  10. Trel

    Trel Well-Known Member

    Joined:
    Apr 9, 2003
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
  11. gilberti

    gilberti Registered

    Joined:
    May 22, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hosted Domain = domainA
    Addon Domain = domainB

    While I'm able to send out through SMTP mail.domainA.com, my add on can't send email out through mail.domainB.com.

    cPanel.net Support Ticket Number:
     
  12. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,545
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    I can't send email all day!!!

    Please help, this is a disaster...

    Ever since I upgraded today the sending mail on pop3 does not work.

    Is there a fix, here is the error:

    email can't be sent because one of the recipients was rejected by the server. (every email is rejected)
    550, relaying to xxxx.com prohibited by administrator.

    Pleeeeese help...

    Thank you, Charles

    Fix--------------------


    Fixed now, it just started working again after doing nothing about 4-5 hours later...

    Strange stuff :confused:

    cPanel.net Support Ticket Number:
     
    #12 DWHS.net, May 30, 2003
    Last edited: May 30, 2003
  13. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,545
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    For the record, the problem came back minutes later so I did a server reboot and every email account now works great.

    Maybe a reboot is a good idea for the the latest build... Don't quote me :)

    cPanel.net Support Ticket Number:
     
  14. Shiekron2

    Shiekron2 Active Member

    Joined:
    Apr 17, 2002
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here.

    Any update on the situation?

    cPanel.net Support Ticket Number:
     
  15. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,545
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    It fixed itself here for about a week now, the only thing I did special was update cpanel and clean out the mail que.

    -Charles

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page