The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pop Error

Discussion in 'General Discussion' started by kris1351, Jul 1, 2003.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Anyone seen this error on Outlook before? It is an Outlook Express error, but I cannot get rid of it no matter what I do.


    Task 'Account - Sending and Receiving' reported error (0x800CCC97) : 'Unknown Error 0x800CCC97'

    I have reloaded Outlook and recreated the accounts on the server.

    cPanel.net Support Ticket Number:
     
  2. whizkid

    whizkid Active Member

    Joined:
    Jun 17, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I get the same dumb error on one of my accounts... it's actually a big PAIN! Anyway, I just created a new account and forwarded all the original acct's mail to it. Anyone have any ideas?

    cPanel.net Support Ticket Number:
     
  3. whizkid

    whizkid Active Member

    Joined:
    Jun 17, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Great news! I've been able to fix this on my box... here is what I did:

    -) Run outlook, download all mail.
    -) Delete the mail box via CPANEL
    -) SSH in to the box
    -) SU -
    -) cd /home/domainusername/mail/domainname
    -) deltree -f affectedmailboxusername
    -) recreate the mailbox in CPanel.

    Presto!

    Lemme know how it worked out for you!
    -Rick

    cPanel.net Support Ticket Number:
     
  4. MianoVision

    MianoVision Member

    Joined:
    Nov 24, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    It works in Outlook as well.

    Holy Heck!

    Thank you for this!

    I was thinking deleting the account would fix it, but it did now... That extra deltree step did it! Worked like a charm! I've been troubleshooting this for a month!

    Thank you!!!

    cPanel.net Support Ticket Number:
     
  5. whizkid

    whizkid Active Member

    Joined:
    Jun 17, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Glad it worked out for you. I was sure happy!

    cPanel.net Support Ticket Number:
     
  6. paul-ukhost

    paul-ukhost Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    This problem keeps happening for me aswell, 0x800CCC97

    I have tried the fix as mentioned above but it seems to then move to another account, it happens with Outlook XP only be the looks of things but only started happening with the latest builds of cpanel

    cPanel.net Support Ticket Number:
     
  7. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    Tue Jul 15 17:16:51 EDT 2003
    7.x Build#44
    ---------------------------------------------------------------

    7.2.1 (includes outlook xp fix)

    cPanel.net Support Ticket Number:
     
  8. paul-ukhost

    paul-ukhost Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    We are using cPanel 7.2.1-R45

    cPanel.net Support Ticket Number:
     
  9. carlgm

    carlgm Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    /scripts/updatenow

    /scripts/convertemails5

    cPanel.net Support Ticket Number:
     
  10. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    what does convertemails5 do?

    cPanel.net Support Ticket Number:
     
  11. carlgm

    carlgm Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    England, UK
    Brings your e-mail boxes upto cppop5 if they've not been done already.

    If that doesn't fix it try:

    /scripts/mailperm

    Which will fix your mailbox permissions.

    Then to update the on server domains:

    /scripts/updateuserdomains

    cPanel.net Support Ticket Number:
     
  12. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    I tried everything which is included in this thread however I am still receiving this errors but only for main mail accounts that are created when the account is established.

    Any other idea how to get rid of this?

    Thanks

    Cretu

    cPanel.net Support Ticket Number:
     
  13. Rutherford

    Rutherford Active Member

    Joined:
    Apr 1, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Christchurch, New-Zealand
    Hi,

    Login to WHM

    Restart POP service.

    That's it.

    cPanel.net Support Ticket Number:
     
  14. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Rutherford,

    Well, I went from reinstalling exim to running and restrtaing Exim over and over and this problem still exists only for default accounts - strange

    Cretu

    cPanel.net Support Ticket Number:
     
  15. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    I had tried just about everything to get rid of this annoying little error. The deltree is the only thing that worked, THANK YOU!!!!

    cPanel.net Support Ticket Number:
     
  16. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    kris1351,

    Can you post here what did you do exactly to get it out?

    Now, I have several account with this problem - is there a global solution instead of goiing manually and deleting e-mails - especially that affected onces are the default ones.

    Regards,

    Cretu

    cPanel.net Support Ticket Number:
     
  17. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    ** BUMP **

    We need this fixed. Our users are getting this errro as well.

    cPanel.net Support Ticket Number:
     
  18. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    I'm now having a problem with this on one of my accounts... I don't understand whizkid's step 1). It says to run Outlook and download all email. I thought that was the very problem this thread was about, not being able to do that because of the error message. When I try to download email from one of my accounts I get this error message:


    Task 'catchall@domain.com - Sending and Receiving' reported error (0x8004210A) : 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'


    1) Here is what I have found out.... I can't download email in Outlook, as I get the error message above.

    2) However, I can logon to webmail (Horde) and see all of the email that way. So if it works via webmail, why doesn't Outlook get it?

    3) I have only seen this problem when the mail box has a large amount of email in it. The email box I am trying to check is 14MB in size right now.


    Here is what I tried... I copied the inbox file with all the email in it to another directory. Deleted the email box via Cpanel, did the deltree -f on the directory of the mail account. Then setup the pop3 account in Cpanel again. Then I copied the original inbox file with all the mail in it back into the pop3 directory. Same error. So is the file size the issue with Outlook?

    Any ideas on this?

    cPanel.net Support Ticket Number:
     
  19. nitromax

    nitromax Well-Known Member

    Joined:
    Feb 12, 2002
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    UPDATE...

    Update... I have now tried to completely delete the catchall@domain.com account via Cpanel and by making sure the directories for that email account are gone. Then I resetup the email account via Cpanel.

    So now this is just like a brand new pop3 account that is setup, and it still does not work, I get the same error message as in the post above when checking it with Outlook.

    Then, I tried restarting CPPOP and it did start working again! So then I copied the inbox file that had all of the email in it over to the /home/user/mail/domain.com/catchall folder and Outlook would NOT download any email. So then I copied the inbox file will all the mail in it over to /home/user/mail/catchall and Outlook DID download all of the mail in my 14MB file.

    Not sure I understand it yet, but it is working...
     
    #19 nitromax, Aug 14, 2003
    Last edited: Aug 14, 2003
  20. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    That bug was fixed here;

    Tue Aug 5 16:01:17 EDT 2003
    7.x Build#147
    ---------------------------------------------------------------

    fix a bug in cppop that caused the stat handler to return a list of
    all the messages even if they were hidden because they were uw-imap
    control messages
    ---------------------------------------------------------------

    If you are not running this build you should upgrade. I had the same problem and i posted about it. After we upgraded we did not have anymore problems, not yet anyway!

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page