The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP login failure

Discussion in 'General Discussion' started by furtherahead, Dec 16, 2002.

  1. furtherahead

    furtherahead Member

    Joined:
    Nov 22, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Using WHM 5.3.0 Cpanel 5.3.0-S69 RedHat 7.2

    I'm getting problems with POP logins. I am only able to successfully get POP email to my POP client (Outlook in this case), or via telnet to port 110 for the main user accounts. When I use any other account that has been created, I can't access them via a POP client. I can however get them when login via webmail.

    Doesn't make much sense to me...

    via telnet to mail.domain.com 110
    user main
    pass &passwd&
    works....

    via telnet to mail.domain.com 110
    user main@domain.com
    pass &passwd&
    fails....

    via telnet to mail.domain.com 110
    user other@domain.com
    pass &passwd&
    fails....

    via telnet to mail.domain.com 110
    user other+domain.com
    pass &passwd&
    fails....

    Any suggestions? I've looked around the forums but still no luck...

    Thanks in advance...
    Derek.
     
  2. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
    What does /var/log/maillog say about these logins?
     
  3. argintxe

    argintxe Registered

    Joined:
    Nov 19, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have the exact same problem using Cpanel 5.3.0-E85. Haven't find any solution yet.
     
  4. argintxe

    argintxe Registered

    Joined:
    Nov 19, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    /var/log/maillog just says:

    Dec 18 15:21:07 bat ipop3d[7896]: Command stream end of file while reading line user=&user&@&domain& host=&my_host& [&my_ip&]

    and /var/log/messages says:

    Dec 15 21:12:04 bat ipop3d[12676]: Login failed user=&user&@&domain& auth=&user&@&domain& host=&my_host& [&my_ip&]

    thanks
     
  5. paulo

    paulo Registered

    Joined:
    Nov 16, 2001
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page