The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP not downloading - unless we set it to use SSL

Discussion in 'E-mail Discussions' started by peterquast, Sep 23, 2008.

  1. peterquast

    peterquast Member

    Joined:
    Apr 19, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    POP not downloading - unless we set it to use SSL - "This server requires an encrypted connection SSL"

    Otherwise, email POP download just times out... HELP :)
     
  2. peterquast

    peterquast Member

    Joined:
    Apr 19, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    No one can help here :) ?

    Is anyone else having this sort of problem ?

    I have several servers, all are having the same problem...

    Here are more details - VERY STRANGE -

    If there are very small messages - without attachments... the POP email will download and work just fine...

    BUT, as soon as you "CLOG" the email account with a large attachment (4 meg) - thats it... the POP client in OUTLOOK will no longer download...

    THEN, if I go in and change it to check via SSL - "This server requires an encrypted connection SSL" - SUDDENLY it will work without a problem...

    HELP :) someone :)
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You may wish to let our technical analysts take a look at this situation for you by submitting a support ticket.
     
Loading...

Share This Page