Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

POP not downloading - unless we set it to use SSL

Discussion in 'E-mail Discussion' started by peterquast, Sep 23, 2008.

  1. peterquast

    peterquast Member

    Joined:
    Apr 19, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    301
    POP not downloading - unless we set it to use SSL - "This server requires an encrypted connection SSL"

    Otherwise, email POP download just times out... HELP :)
     
  2. peterquast

    peterquast Member

    Joined:
    Apr 19, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    301
    No one can help here :) ?

    Is anyone else having this sort of problem ?

    I have several servers, all are having the same problem...

    Here are more details - VERY STRANGE -

    If there are very small messages - without attachments... the POP email will download and work just fine...

    BUT, as soon as you "CLOG" the email account with a large attachment (4 meg) - thats it... the POP client in OUTLOOK will no longer download...

    THEN, if I go in and change it to check via SSL - "This server requires an encrypted connection SSL" - SUDDENLY it will work without a problem...

    HELP :) someone :)
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You may wish to let our technical analysts take a look at this situation for you by submitting a support ticket.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice