Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

POP shows no emails

Discussion in 'E-mail Discussion' started by ANewDay, Jun 2, 2007.

  1. ANewDay

    ANewDay Well-Known Member

    Joined:
    Sep 11, 2006
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    USA
    After moving to a new server, when I connect to mail server via POP3 with Outlook, it shows zero emails. However, in Horde all emails are intact. :confused:
     
  2. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    166
    In Horde you may possible need to mark them as unread so your mail client re-downloads them.

    If your using Outlook, remember to mark Leave messages on server on the last tab of the more settings area of the email setup before you send and receive.

    Alternatively you could use IMAP instead, but it all really depends on your email client and whether you need to keep emails, or discard them after reading etc
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ANewDay

    ANewDay Well-Known Member

    Joined:
    Sep 11, 2006
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    USA
    This didn't happen the last time I moved to a new server, didn't have to mark all mails as Unread. I didn't change any Outlook settings either. I guess I'll have to use IMAP instead. :(
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice