The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP3 Authentication

Discussion in 'General Discussion' started by DrZEUS, Jun 21, 2005.

  1. DrZEUS

    DrZEUS Active Member

    Joined:
    Jan 24, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Just today we ran into problems with POP3 authentication. It seems that all accounts on our VPS server (except for the main account names) are unable to check email using a client such as Outlook Express. It keeps requesting for a password which it won't accept and authenticate.

    These same accounts can send email fine. Anyone got any ideas what I should be looking for?
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
  3. DrZEUS

    DrZEUS Active Member

    Joined:
    Jan 24, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    thanks for the reply but I dont see anything there that would help.

    it suddenly happened to all the accounts on my server....so it's not like email client authentication is not set up properly.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You could simply try restarting the POP3 server:

    /scripts/restartsrv_cppop
     
Loading...

Share This Page