POP3 NOT an RFC 1939 Compliant server

dufronte

Member
Aug 20, 2003
6
0
151
I got this problem when running http://wijayanto.waroeng.or.id/b2mail.php

what should i do then ??

some of forums said that I have to upgrade my POP3 Server...
HOW ???

as far as I know.. the server is using CPPOP.. but I dunno how to check if it's RFC1939 compliant or not..
please help me

cPanel.net Support Ticket Number:
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,481
35
208
cPanel Access Level
DataCenter Provider
Try 8.0.0 EDGE 15.

I've changed the behavior to produce an -ERR if the user is not logged in:

see
http://www.ornl.gov/cts/archives/mailing-lists/qmail/2002/01/msg00279.html
for more information.

Originally posted by dufronte
I got this problem when running http://wijayanto.waroeng.or.id/b2mail.php

what should i do then ??

some of forums said that I have to upgrade my POP3 Server...
HOW ???

as far as I know.. the server is using CPPOP.. but I dunno how to check if it's RFC1939 compliant or not..
please help me

cPanel.net Support Ticket Number:
cPanel.net Support Ticket Number:
 

dufronte

Member
Aug 20, 2003
6
0
151
hmm I'm currently a newbie about server stuff, cpanel stuffs, and whm stuffs..

so could you give me step by step the way to install that ???

Thx in advance...

cPanel.net Support Ticket Number:
 

casey

Well-Known Member
Jan 17, 2003
2,288
0
191
Originally posted by dufronte
hmm I'm currently a newbie about server stuff, cpanel stuffs, and whm stuffs..

so could you give me step by step the way to install that ???

Thx in advance...

cPanel.net Support Ticket Number:
He's not asking you to install anything. He's asking you to upgrade to the latest cpanel (8.0 EDGE 15 at the time of his post).

cPanel.net Support Ticket Number: