The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP3 not working, but for new accounts only.

Discussion in 'General Discussion' started by atorreso, Mar 31, 2006.

  1. atorreso

    atorreso Member

    Joined:
    Jan 14, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Good Afternoon,

    I am currently having an odd problem on just one of my servers. All new customers or new pop3 accounts created with current customers do not pop; any already established pop3 accounts work just fine. However the defaulted user that is created when a new account is create, that address works.

    Now the odd things are that the new accounts will work via web mail, and in Outlook/Express/Thunderbird but sending mail only. Yes we require authentication. So the accounts are getting created. The accounts also accept email, which I can view, but again in web mail only.

    This problem has just started, now the only item that has changed is that MailScanner was installed. However I ran the free version now for about two weeks no problems. I have opened a ticket with configservers; it was suggested to try the following commands.

    /scripts/updateuserdomains
    /scripts/mailperm

    This did not fix the problem.

    When tailing the mail log the only item I get is
    “Command stream end of file while reading line user”

    I have tried the following items
    killall -9 cppop
    /scripts/restartsrv cppop

    check for this and disable it cpanel does not need it
    /etc/xinetd.d/popa3d “Is not there.”

    service xinetd restart
    service cpanel restart

    domain name entries are available in /etc/localdomains and /ets/trueuserdomains files.

    Nothing seems to work.
    I have even use cPanel’s email.reg to config Outlook Express, this did not work.

    Again this is only affecting new pop3 accounts and only the means to login via a third party mail client.
     
  2. atorreso

    atorreso Member

    Joined:
    Jan 14, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Found the problem.. It looks like there was a conflict some how with the stunnel.

    did a more ipop3 and found it enabled.

    Changed to disabled = yes

    did a service cpanel stop
    service xinitd restart
    service cpanel start

    All is well.
     
Loading...

Share This Page