The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP3 occasional bad password for no reason?

Discussion in 'General Discussion' started by ElrondBCN, May 21, 2003.

  1. ElrondBCN

    ElrondBCN Active Member

    Joined:
    May 19, 2003
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Boston, MA USA
    Anyone know what this error means? It's more of any annoyance than anything else, and many of my users experience it from time to time. When they are checking their email via pop3, using some client like Outlook, every once in a while, for no apparent reason, they are told that their password has failed. They try again and it works. This happens on and off, all the time. The only thing I can think of is the pop connection flood setting thing, but other than that I am clueless. Any insight would be appreciated ;-)

    cPanel.net Support Ticket Number:
     
  2. Trel

    Trel Well-Known Member

    Joined:
    Apr 9, 2003
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    I have this problem too.
    I use outlook to recieve mail from 4 addresses.

    I get the password error on the first and then the rest work then I click the recieve button again and they all work.

    cPanel.net Support Ticket Number:
     
  3. Sash

    Sash Well-Known Member

    Joined:
    Feb 18, 2003
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    We have the same problem although the error says something about how it can't find the domain name on the server.

    What is the exact error you guys are getting?

    Mike

    cPanel.net Support Ticket Number:
     
  4. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Invalid Password for ... -- is what it usually says.

    This has been on the rise for me as well, ever since the last Cpanel update or two. As the 'exim.conf' hasn't changed, I can only wonder what would be causing this problem -- hint, hint to those who know the answer. ;)

    cPanel.net Support Ticket Number:
     
  5. howard

    howard Well-Known Member

    Joined:
    Apr 20, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    random thoughts

    does it happen with both the primary account (e.g. the one created with the account) and any additional pop accounts or just one or the other? (since they lookup passwds in different places afaik)

    anything useful in /var/log/maillog?

    Unlikely theory but if it also fails on the additional pop accounts does altering the @ / : / % do anything to help or even make it worse?

    cPanel.net Support Ticket Number:
     
Loading...
Similar Threads - POP3 occasional bad
  1. durangod
    Replies:
    4
    Views:
    140

Share This Page