The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP3 problem after deleting subdomain

Discussion in 'General Discussion' started by dzevad, Sep 26, 2002.

  1. dzevad

    dzevad Well-Known Member

    Joined:
    Oct 7, 2001
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    On one of my domains with own IPI used to check email with just login as username (with no @comain.com). But right now I deleted one of subdomains sub.domain.com and since then I can only check email when entering whole email address. Also POP3 server still shows old subdomain when I log into:

    +OK POP3 [DarkORB cppop 2.0] at [xx.xx.xx.xx] (oldsub.domain.com)

    Any way to fix cppop?

    P.S.
    Support Request Form on support.cpanel.net doesn't work.


    Thanks,
    Dzevad
     
  2. bdraco

    bdraco Guest

    [quote:8c0ed9760a][i:8c0ed9760a]Originally posted by dzevad[/i:8c0ed9760a]

    Hi,

    On one of my domains with own IPI used to check email with just login as username (with no @comain.com). But right now I deleted one of subdomains sub.domain.com and since then I can only check email when entering whole email address. Also POP3 server still shows old subdomain when I log into:

    +OK POP3 [DarkORB cppop 2.0] at [xx.xx.xx.xx] (oldsub.domain.com)

    Any way to fix cppop?

    P.S.
    Support Request Form on support.cpanel.net doesn't work.


    Thanks,
    Dzevad[/quote:8c0ed9760a]

    support@cpanel.net should work fine .. the webserver was being upgraded that handles that form
     
Loading...

Share This Page