Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

POP3 Problem - Only one account?

Discussion in 'E-mail Discussion' started by vwiley1, May 18, 2007.

  1. vwiley1

    vwiley1 Well-Known Member

    Oct 4, 2003
    Likes Received:
    Trophy Points:

    One cPanel account on my server is having trouble with POP3. All of his email addresses stopped allowing POP3 logins (they were all working previously just fine).

    Also, ConfigServer Mail Manage (if you know about this WHM Add-on) is not displaying email addresses for his domain, but they do show up in the users cPanel.

    Things I have tried:
    Checked permissions and file ownership of:

    The passwd file looked fine, I also tried changing the users password.

    Checked permissions and file ownership of:

    Restarted Exim and POP3
    Restarted cPanel

    Checked for domain in:
    /etc/localdomains (was found)
    /etc/remotedomains (wasn't found - that's good!)

    When trying to add an email account for his domain through ConfigServer Mail Manage:
    I get this error: Sorry, you do not have access to the domain

    However it works fine for all other domains on the server!

    Anyhow... I think their is a file permission problem somewhere.. I just ran out of places to look.

    /var/log/maillog doesn't report anything when tyring to login to his accounts.

    This is driving me mad!! HELP PLEASE!!!!

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice