The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POP3 won't work for default mail account

Discussion in 'E-mail Discussions' started by scottc, Oct 4, 2003.

  1. scottc

    scottc Well-Known Member

    Joined:
    Apr 21, 2002
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    For one particular domain we are unable to retrieve mail for the default mail account (the one with the username and password the same as the domain's username and password.) Webmail works fine. All other email addresses on the domain work fine. Connecting to POP3 via Outlook gives an error message "Could not connect to the server". I've checked permissions and ownership on the inbox, made sure the domain is listed in localdomains and userdomains, and tried to run the fixpop script (which, it seems, doesn't work for the default mail account because it wants a complete email address instead of just the username.)

    Any ideas?

    Thank you.

    Scott

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
  2. BuffaloWeb

    BuffaloWeb Well-Known Member

    Joined:
    Jul 1, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    If my memory serves me correctly, I *think* that if you set the username (in Outlook for example) to "username" as opposed to "username@domain.com" it will work fine...

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page