The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Port 2077 and 2078 are blocked.. wtf?

Discussion in 'General Discussion' started by Jonathan89, Dec 14, 2010.

  1. Jonathan89

    Jonathan89 Registered

    Joined:
    Dec 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    i have one annoying problem... I go to my cpanel url, login and try to install a web disk... first i got this message: IE could not open https://mydomain.com:2078 as a web Folder. Would you like to see its default view instead?

    I click YES.

    But then i got another error: There was a problem connecting to the WebDisk service. Please make sure ports 2078 (SSL) and 2077 are not firewalled.

    My firewall is off, i dont have a router. What can be wrong? :mad: Its possible that my internet service provider block this ports?

    Please help me :(
     
  2. Jonathan89

    Jonathan89 Registered

    Joined:
    Dec 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I call my ISP and there is no ports block (2077 and 2078).

    What else can i do?:confused:
     
  3. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Do you have root access to the server via the WebHost Manager and SSH? If you do not, or do not know what this means, you will need to contact your host for assistance.

    If you do have root access, make sure the cpdavd service is running. Make sure it is enabled in Main >> Service Configuration >> Service Manager. Next, log into the shell and make sure that it is listening on the needed ports:

    Code:
    # netstat nalp|grep 2077
    # netstat nalp|grep 2078
    If there is no output, then nothing is listening. Try restarting the service:

    Code:
    # /scripts/restartsrv_cpdavd
    You mentioned having the firewall disabled locally, but the server may have firewall rules in place that block the DAV ports, and the network that hosts the server may also have firewall rules. If you are the server administrator, please submit a ticket so that we may look at your configuration directly and help you resolve the problem.
     
Loading...

Share This Page