The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ports package update failure

Discussion in 'General Discussion' started by nyjimbo, Oct 4, 2003.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    I noticed that we had the update setting for Freebsd ports packages disabled in the "tweak update" stuff.

    So we turned it on and ran upcp from whm. Well it started out fine but when it went to the ports it kept bombing on various packages for X11. Each time it would update a bit and then loop the whole thing and keep updating but would also keep downloading the same .tgz files so it took forever. It was started around 12:15am.

    Around 2am local upcp tried to run again, even though this first upcp was still running so now doing a "ps ax" showed multiple upcp/sysup/makes/etc.... running. The system slowed to a crawl and we had to reboot just to get out.

    1) Why did upcp start at 2am if it was already running.

    2) Why is X11 dying on compiles and is there a way to tell it not to update this enormous file collection as it takes 90 minutes or more for it to get done.

    3) How many packages are in the ports update?. I need to have some idea if this is going to take 2 hours or 12 hours. There is no way for me to gauge where we are in the update as we dont know if it is going to only update a few or hundreds of ports.

    Thanks for any help.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page