The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

possible httpd problem??

Discussion in 'General Discussion' started by junglecat, Feb 8, 2005.

  1. junglecat

    junglecat Well-Known Member

    Jul 6, 2004
    Likes Received:
    Trophy Points:
    I have 4 servers having serious up and down problems for several days. It's getting worse every day.

    I have been monitoring everything closely, and when the servers are working ok, cpu will be generally between 0.25 and 0.60 (ocassionally going a little higher briefly)

    A few times daily I'll get several simultaneous reports from clients on a given server that their sites are down, or that they are going up and down every few minutes. It's happening to me too on my own sites. When I check status apache will usually be up but cpu will be down to 0.00 or 0.01 which indicates that indeed people must not be accessing the sites as activity suddenly dropped to nothing.

    What puzzles me is apache seldom goes down) I'll enter service httpd start and it will say it's already running), so I'm stumped and not sure how to troubleshoot this.

    The fact that it's happening on 4 boxes indicates that something has happened in common with them. Maybe a cpanel update? Maybe the new firewalls that my providers installed?

    I have left a trouble ticket with my providers but I'm still waiting for a response or fix. In the meantime, can anyone tell me what to look for or to try?

Share This Page