The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible problem with WHM 11.23.0 cPanel 11.23.1-C24867 apache PHP

Discussion in 'EasyApache' started by rhenderson, May 27, 2008.

  1. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Is anyone running WHM 11.23.0 cPanel 11.23.1-C24867?

    if so can you verify if this is a cpanel problem or not?

    Click on Service Configuration -->> Configure Suexec and PHP

    Mine says
    Which is not true. I am going to force an update but was curious if this was just on my end or a problem with current build 24867.
     
  2. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Problem still exists after a forced update. If someone will help me verify this I will open a ticket.
     
  3. hydra

    hydra Well-Known Member

    Joined:
    Mar 26, 2008
    Messages:
    102
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Amsterdam, Netherlands
    Hi,

    I can not confirm. I am on that version and all is well. (i think :rolleyes: )

    Ronald.
     
  4. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    oh well, if it still exists on the next build I will run easy apache and see if that takes care of. Thanks for checking.
     
Loading...

Share This Page