The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible to downgrade from PHP5.4 to 5.3 for OsCommerce shop?

Discussion in 'EasyApache' started by the_Dsigner, May 12, 2015.

  1. the_Dsigner

    the_Dsigner Active Member

    Joined:
    Jan 2, 2014
    Messages:
    43
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Montreal, Canada
    cPanel Access Level:
    Website Owner
    I just did a migration of my OsCommerce store from my old dedicated hosting provider to my new one which has the PHP5.4. I soon found out my version of OSC isn't compatible with 5.4 and only works with 5.3 and older. Are there step by step instructions on how to downgrade to 5.3?



    Thanks
     

    Attached Files:

  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    509
    Likes Received:
    65
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,
    If you have root access, you can simply run EasyApache and select PHP 5.3 instead of PHP 5.4. If you do not have root access, you'll need to contact your host.

    I hope this helps!
     
Loading...

Share This Page