The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible to have PHP greater than verson 4.4.4 on FreeBSD 6.1

Discussion in 'General Discussion' started by nat, Jan 15, 2007.

  1. nat

    nat Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    WHM 10.8.0 cPanel 10.9.0-R118
    FreeBSD 6.1-RELEASE-p12 i386 - WHM X v3.1.0



    First FreeBSD server 3 days ago. I've been searching 2 days and cannot find.


    /scripts/mysqlup installs MySQL Version 5.0.18.

    Easyapache won't let me go beyond PHP version 4.4.4 while using this MySQL version.

    The latest mysql version looks to be 5.0.27. http://www.freebsd.org/cgi/cvsweb.cgi/ports/databases/mysql50-server/#dirlist



    Does anyone have FreeBSD 6.1 and also have a PHP version greater than 4.4.4?
     
Loading...

Share This Page