The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Posters not getting their own posts

Discussion in 'E-mail Discussions' started by bgogoi, Nov 16, 2010.

  1. bgogoi

    bgogoi Registered

    Joined:
    Nov 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have this problem since long: posters not getting their own posts!! The mailman is on our cpanel host.

    I never get a copy of my own post. I have contacted my host admin, but they count offer a solution and suggested to contact cPanel !!

    I read a similar problem at: [Mailman-Users] Posters not getting their own posts: not metoo broken? --

    However, with another server where I am a mailman list subscriber, I get all my posts back in my inbox.

    Any solution to this will be greatly appreciated. Thank you for your time and help.

    Babul
     
  2. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    I'll ask the obvious question first:

    Is the setting on the list "Do not send a copy of a member's own post" checked or unchecked?
     
  3. bgogoi

    bgogoi Registered

    Joined:
    Nov 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    "Do not send a copy of a member's own post" is unchecked.
    also for individual subscribers: "not meto" is unchecked.
     
    #3 bgogoi, Dec 3, 2010
    Last edited: Dec 3, 2010
Loading...

Share This Page