Postgre phpbb3 install problem

mail2sacp

Well-Known Member
Feb 25, 2007
71
0
156
Hello,

One of our domain is getting problem while installing Postgress phpbb3.

I got the following error while creating it on my phpbb3 installation.

"The database you have selected was not created in UNICODE or UTF8 encoding. Try installing with a database in UNICODE or UTF8 encoding."

When we try to login using "psql -U postgres -W" it doesn't work.

Please let us know what should we do to fix this issue.

Thank You