The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Postgres Fails

Discussion in 'General Discussion' started by Izkabola, Jul 22, 2005.

  1. Izkabola

    Izkabola Well-Known Member

    Joined:
    Aug 5, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I get this over and over in /var/log/messages.
    =========
    Also when I try to restart the service I get this:
    How can I go about fixing this? Thank you!
     
    #1 Izkabola, Jul 22, 2005
    Last edited: Jul 22, 2005
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    @ shell as root

    /scripts/installpostgres

    /scripts/restartsrv_postgresql

    and then check.
     
  3. Izkabola

    Izkabola Well-Known Member

    Joined:
    Aug 5, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I have tried this, and it continue to fails. Please help. Thank you!
     
  4. Izkabola

    Izkabola Well-Known Member

    Joined:
    Aug 5, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I tried a few things, and it started working again. Don't know what it was, but it works. Thanks linux-image.
     
Loading...

Share This Page