The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Postgresql 7.4.5

Discussion in 'General Discussion' started by phpscott, Sep 17, 2004.

  1. phpscott

    phpscott Member

    Joined:
    Dec 15, 2002
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I noticed that /scripts/installpostgres installs version 7.3.3. Is there a way to install version 7.4.5 without breaking the integration with cpanel?

    Thanks,
    Scott
     
  2. laborspy

    laborspy Well-Known Member

    Joined:
    Feb 7, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    sure, you can install anything .... but you will not get cPanel intergration though.

    -jason
     
  3. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    go to bugzilla and request the enhancement / upgrade

    Sheldon
     
  4. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    you can install all the 7.4.5 rpms directly and cPanel will automatically pick it up.

    i never used /scripts/installpostgres. its a pain to go from 7.3 to 7.4
     

Share This Page