Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Postgresql and 8.9.0-EDGE_54

Discussion in 'General Discussion' started by casey, Feb 25, 2004.

  1. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    I'm on RH9, and the latest edge broke the ability to create postgres databases. So did Edge 16, actually.
    I downgraded to current and stable, and both of those worked fine. I submitted a ticket, but I want to make sure this is seen. Two different edge versions broke it, so I don't want this to be the future! :)

    cPanel.net Support Ticket Number: 40608
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    Fixed in the latest edge. Yea! :)

    +-------------------------------------------------------------+
    Wed Feb 25 13:38:43 EST 2004
    8.9.0-EDGE_55
    ---------------------------------------------------------------
    fix a problem with adding postgres dbs
    ---------------------------------------------------------------
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice