Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

PostgreSQL Databases Icon?

Discussion in 'General Discussion' started by Jeff-C, Jan 25, 2006.

  1. Jeff-C

    Jeff-C Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    166
    Just setup a new whm/cpanel install and cpanel is showing an icon for "PostgreSQL Databases" yet as far as I can tell PostgreSQL is NOT enabled anywhere in WHM. How do I get rid of this icon - I must be missing this setting somewhere.
     
  2. Jeff-C

    Jeff-C Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    166
    Anyone have any ideas?
     
  3. Jeff-C

    Jeff-C Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    166
    Should this question be posted in a different forum?
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,742
    Likes Received:
    78
    Trophy Points:
    353
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    MMM if its not installed it should not be showing


    if your sure its not installed

    edit the feature lists in ssh

    /var/cpanel/features and edit each feature list with

    postgres=0
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Jeff-C

    Jeff-C Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    166
    Thank you very much for the reply.

    It was in fact my error - I needed to rebuild the rpm database and in fact a remnant postgre rpm was still installed from when I got the server before I installed cpanel. Thanks very much for the reply as I was thinking there must be some other setting somewhere that enabled the icon that I simply had missed. Glad to be off that wild goose chase :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice